KLAXON C320

Questions mécaniques sur C50, C100, C102, C110,C114,C320
Avatar de l’utilisateur
PHILBOIS
Messages : 1203
Enregistré le : 29 Jan 2019, 18:08
LOCALISATION : made in normandie

KLAXON C320

Messagepar PHILBOIS » 19 Jan 2020, 07:44

Pas vraiment une question mécanique
Voilà, depuis que j ai mon C320 en pleine vitesse lorsque je klaxonne, ça sonne mais au bout d'une demie seconde, tout s'arrête. et dès que je lâche l'interrupteur tout repart.
je me suis dit que le klaxon demandait trop d'énergie et je viens juste d'en acheter un autre qui est fait pour monter sur une mobylette donc logiquement ça devrait fonctionner. Mais au cas où ça ne fonctionnerait pas, d'où pourrait provenir cette chute de puissance........ au cas où ce serait utile je me suis enrichi d'un testeur :roll:
vous comprenez quand je double un vélo c'est gênant :lol: :lol: :lol:
quand rien ne va plus, ça ne peut aller qu'en s'améliorant

Avatar de l’utilisateur
Dominique
Messages : 1146
Enregistré le : 15 Sep 2016, 21:50
LOCALISATION : Oléron

Re: KLAXON C320

Messagepar Dominique » 19 Jan 2020, 12:09

Pas logique : en pleine vitesse c'est là que ça donne le plus de jus. Si en revanche il fonctionne bien à basse vitesse ce pourrait être une question de pression d'air sur la plaque vibrante.... quoique à +-50 :roll:
(il y a une vis au milieu de l'enjoliveur qui permet d'optimiser son réglage)

Avatar de l’utilisateur
PHILBOIS
Messages : 1203
Enregistré le : 29 Jan 2019, 18:08
LOCALISATION : made in normandie

Re: KLAXON C320

Messagepar PHILBOIS » 05 Fév 2020, 22:33

Image
loin du modèle d'origine que j'aurais préféré mais la couleur est la bonne et au moins il fonctionne 8-)
quand rien ne va plus, ça ne peut aller qu'en s'améliorant

Avatar de l’utilisateur
Dominique
Messages : 1146
Enregistré le : 15 Sep 2016, 21:50
LOCALISATION : Oléron

Re: KLAXON C320

Messagepar Dominique » 07 Fév 2020, 12:08

C'est seulement le carénage enjoliveur à l'avant qui change. C'était exactement celui là qui était monté mais il était gris. Le mien de fabrication actuelle est noir je l'avais démonté et repeint en gris tout simplement.
Tu a essayé le réglage de la vis centrale au moins ?

Avatar de l’utilisateur
PHILBOIS
Messages : 1203
Enregistré le : 29 Jan 2019, 18:08
LOCALISATION : made in normandie

Re: KLAXON C320

Messagepar PHILBOIS » 07 Fév 2020, 17:13

Dominique a écrit :C'est seulement le carénage enjoliveur à l'avant qui change. C'était exactement celui là qui était monté mais il était gris. Le mien de fabrication actuelle est noir je l'avais démonté et repeint en gris tout simplement.
Tu a essayé le réglage de la vis centrale au moins ?

OUI OUI mais rien n'y a fait.
Le nouveau, comme je le disais, fonctionne parfaitement. Il y avait peut-être un problème de fabrication sur celui que j'avais acheté avant.
quand rien ne va plus, ça ne peut aller qu'en s'améliorant


Retourner vers « Questions mécaniques sur C50, C100, C102, C110,C114,C320 »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invité